Welcome

Oops! You need a compatible Hosting

Your hosting seems to be not compatible, check your settings.

We have a partnership with the best hosting companies, check our promotions and get Osclass plugins and themes for free!

Get Hosting!


Check the next requirements:

Requirements help:

  • At least PHP5.6 (PHP 7.0 or higher recommended) is required to run Osclass. You may talk with your hosting to upgrade your PHP version.
  • Need more help?
  • PHP version >= 5.6.x
  • MySQLi extension for PHP
  • GD extension for PHP
  • Folder oc-content/uploads exists
  • oc-content/uploads folder is writable
  • Folder oc-content/downloads exists
  • oc-content/downloads folder is writable
  • Folder oc-content/languages folder exists
  • oc-content/languages folder is writable
  • Root directory is writable
  • config-sample.php file exists